Back to overview
Degraded

Metal and Metal are down

Dec 07 at 12:07pm PST
Affected services
Metal
Metal

Resolved
Dec 07 at 12:07pm PST

Metal and Metal recovered.

Created
Dec 07 at 12:07pm PST

Metal and Metal are degraded.